SharePoint Update – The expected version of the product was not found on the system


Ist man endlich soweit das alles für ein SharePoint Update vorbereitet ist und die Setup-Datei gestartet wird erscheint auf einmal folgende Meldung:

The expected version of the product was not found on the system

Hm… ok, was soll das sein?
SharePoint ist doch installiert auf dem SharePoint Frontend Server. Wieso kommt das?

Der Fehler hat damit zutun das die Language Packs eine ältere Version haben als das momentane Update das installiert ist.
Um dies sauber zu machen, sollte das neueste Language Update installiert werden.

Naher kommt der Fehler nicht mehr.

Ansonsten geht auch die „Hammer-Methode“. Einfach beim Installation-Packet folgender Parameter mitgeben:

PACKAGE.BYPASS.DETECTION.CHECK=1

Das ganze sollte etwa so aussehen:

update.exe PACKAGE.BYPASS.DETECTION.CHECK=1

Dann funktioniert das ganze ebenfalls, ich empfehle aber dringend das Update nachzuziehen. Ansonsten habt ihr beim nächsten mal wieder den selben Fehler.

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s